<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >7 of the best summer destinations for pilots to visit | Pilot Magazine</title>
<meta name="description" content="Widley-travelled pilot Alain Mathon lists 7 of the best summer destinations for pilots to visit, focusing on the islands and mountains of Europe &amp; Scandinavia ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846010/07817775496ffcd88a9b99b00330449c/pilot-home-page-favicon.ico" ><link rel="canonical" href="https://www.pilotweb.aero/flying/adventures/7-of-the-best-summer-destinations-for-pilots-8214312" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/pilot-7305140-12.css" rel="stylesheet" >
<meta name="title" content="7 of the best summer destinations for pilots | Islands and mountains" />
<meta property="og:url" content="https://www.pilotweb.aero/flying/adventures/7-of-the-best-summer-destinations-for-pilots-8214312" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846010/8214690/1/6217238-2/2-White%20sand%20beaches%20and%20turquoise%20clear%20water.%20%20Bermudas%20Island...%20No,%20Aran%20islands.Takeoff%20from%20Inishmore%20(1).jpg" />
<meta property="og:description" content="
Widley-travelled pilot Alain Mathon lists 7 of the best summer destinations for pilots to visit, focusing on the islands and mountains..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="7 of the best summer destinations for pilots | Islands and mountains" />
<meta property="article:author" content=" Alain Mathon"/>
<meta property="article:published_time" content="2021-08-05T17:55:42"/>
<meta property="article:modified_time" content="2021-08-05T17:55:42"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Pilot" />
<meta name="google-site-verification" content="KChbivYQ_WFjQlOzXeOQklC97VKXW7t06_UEF4LuwIU" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/pilot/flying/adventures',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Pilot",
"Id" : "Pilot.c",
"Domain" : "https://www.pilotweb.aero",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-5",
"NanoInteractive" : "5c0f7ba80ae899484b0cf46d",
"OneTrustSiteId" : "d7eb4912-e4d2-450d-9689-e51fbaf0a5a5",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "7 of the best summer destinations for pilots | Islands and mountains",
"Title" : "7 of the best summer destinations for pilots | Islands and mountains",
"Type" : "Article",
"Section" : "adventures",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8214312",
"Slug" : "7-of-the-best-summer-destinations-for-pilots-|-islands-and-mountains",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "Flying||Adventures",
"MainCategoryId" : "Flying",
"Tags" : "",
"PublishDateEpoch" : 1628182542000,
"PublishDate" : "2021-08-05T16:55:42+0000",
"ModifiedDateEpoch" : 1628182542000,
"ModifiedDate" : "2021-08-05T16:55:42+0000",
"WordCount" : 3236,
"Title" : "7 of the best summer destinations for pilots | Islands and mountains",
"SeoTitle" : "7 of the best summer destinations for pilots to visit",
"Description" : "Widley-travelled pilot Alain Mathon lists 7 of the best summer destinations for pilots to visit, focusing on the islands and mountains of Europe & Scandinavia ",
"CanonicalUrl" : "/flying/adventures/7-of-the-best-summer-destinations-for-pilots-8214312",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8214690/d3f3cfc56b38dfbf38155c1915d694d1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1--data.jpg"
},
"Omniture" : {
"Account" : "archantpilotweb",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.pilotweb.aero/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.pilotweb.aero/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Adventures",
"s_hier1" : "Flying||Adventures"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/aircraft" ><span class="mdc-list-item__text">Aircraft</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/aircraft/flight-tests" ><span class="mdc-list-item__text">Flight Tests</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/aircraft/maintenance" ><span class="mdc-list-item__text">Maintenance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/aircraft/gear" ><span class="mdc-list-item__text">Gear</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/aircraft/classic" ><span class="mdc-list-item__text">Classic</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/classifieds" ><span class="mdc-list-item__text">Classifieds</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/flying" ><span class="mdc-list-item__text">Flying</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/flying/training" ><span class="mdc-list-item__text">Training &amp; Technique</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/flying/schools" ><span class="mdc-list-item__text">Flying Schools</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/flying/airfields" ><span class="mdc-list-item__text">Airfields</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/flying/adventures" ><span class="mdc-list-item__text">Adventures</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/pilot_mag"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/pilotmagazine"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Pilot" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/pilot/3846148" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/aircraft"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Aircraft</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/classifieds"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Classifieds</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/flying"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Flying</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Pilot</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/flying" ><span class="mdc-list-item__text">Flying</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/flying/adventures" ><span class="mdc-list-item__text">Adventures</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >7 of the best summer destinations for pilots | Islands and mountains</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/7305046/8c743c6220f3db800ba6326dc0a25369/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Alain Mathon
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:55 PM August 5, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1628182542000 -->
<!-- updateDate?datetime?long: 1628182542000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214690/article-lead-image/sm/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214690/article-lead-image/md/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214690/article-lead-image/lg/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214690/article-lead-image/xs/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1-.jpg" alt="Aaran Islands" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214690/article-lead-image/xs/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore-1-.jpg" alt="Aaran Islands" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
No - this is not a Carribean scene, but a beach on one of Alain and Caroline’s favourite Aran Islands destinations</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em>Our widely-travelled Jodel pilot lists his top 12 destinations to fly to in Europe and Scandinavia; part 1 focuses on beautiful islands and mountains</em></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p><strong><em>Words: Alain Mathon  Photos: Caroline Mathon</em></strong></p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Lockdowns and travel restrictions cannot last forever! The situation is better than it was a year ago and we can see the light at the end of the tunnel. Happy days will be here again and now that these troubled times are nearly over, we are all eager to spread our wings and to resume flying, travelling, touring and discovering new horizons, as we did in the good old days.  </p><p>Summer has arrived and it is a good opportunity to plan some outings with fellow flying club members, family or friends and to remove dust from the wings. At last, we will soon be seeing something we have not seen since a long time: empty hangars! </p><p>There are plenty of nice airfields in Europe and the UK, and most of you probably know a few of them. Some really are idyllic, GA-friendly and have lots of facilities.  </p>
<p>So, what makes an ideal airfield? Obviously, it must have a decent runway. It doesn’t need to be of great length, as long as the approaches are unobstructed. Then, the nearby town must be within walking distance or reached easily by bus or courtesy of bicycles available on site.</p><p>Another concern is overnight accommodation: Are there hotels close to the airfield or is it possible to pitch a tent near the aeroplane? In that case, are there toilets and showers available? Furthermore, the airfield and its surroundings have to be scenic: it is a shame to fly such a long way and finish your trip in a ‘so-so’ destination, isn’t it! Last but not least, it must be a good place to discover interesting things to see or to do when on the ground, whatever one’s personal interests are: nature, culture, urban life, let alone good local food! </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/aircraft/flight-tests/piper-pa-23-250-aztec-flight-test-6314792">Flight test: Piper PA-23-250 Aztec</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/new-pilot-scholarship-announced-8203644">New pilot scholarship announced</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/aircraft/flight-tests/vans-rv-g-bzph-flight-test-8194242">Flight Test: Vans RV-4 G-BZPH</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/mygoflight-receives-stc-for-new-hud-8203660">HUD for SEPs</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/too-late-for-easa-transfer-of-a-uk-licence-6315878">Too late for EASA transfer of a UK licence</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/civil-air-support-delivers-in-time-8203558">Civil Air Support delivers in time for patient in Belfast</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/flying/training/simulating-jammed-throttle-while-flying-in-low-cloudbase-8125838">Simulating complex flying scenarios: stuck throttle</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/ilc-dover-provides-hull-for-production-airlander-10-8194088">Airlander hull manufacturer chosen</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/diamond-da50-rg-launches-6312376">Diamond Aircraft launches DA50 RG to rival Cirrus SR22</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/grumman-goose-cockpit-report-6312810">Cockpit report: Grumman G-21 Goose amphibious flying boat</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_Pilot" loading="lazy"></iframe> </div><p>When I started to make this little digest of my favourite destinations in Europe, I wanted to suggest just ten airfields. But the choice was too difficult and, in fact, I finished with twelve of them, as I could not bring myself not to write something about the two remaining ones.  </p><p>In any typical hundred-knotter, you can reach these destinations from the south of the United Kingdom in less than ten flight hours−even the most distant ones. Weather permitting and depending on your flying appetite, you will discover one of those wonderful spots in no more than one or two days of travel. </p><p>Ten countries and a dozen amazing places are waiting for you. Island, mountain, and (in Part Two, to appear in the August issue – Ed) Mediterranean or charming city−just enjoy! </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>And, as you depart your home airfield, you and your passengers will be singing aloud (with a nod to original lyric writer Jack Yellen)  <br/>"Happy days are here again <br/>The skies above are clear again <br/>Happy times! happy flights!  <br/>Happy days are here again"</p><p><em><strong>Island isolation</strong><br/>You are probably eager to enjoy invigorating air in a quiet and uncrowded area. If you like nature, tranquillity, bird-watching and camping under your aeroplane’s wing, may I suggest you visit these lovely airfields located on gorgeous islands: </em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214482/article-body-image-landscape/sm/1/1-endelave-at-holding-point-which-airfiend-is-closer-to-beaches-and-sealions.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214482/article-body-image-landscape/md/1/1-endelave-at-holding-point-which-airfiend-is-closer-to-beaches-and-sealions.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214482/article-body-image-landscape/lg/1/1-endelave-at-holding-point-which-airfiend-is-closer-to-beaches-and-sealions.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214482/article-body-image-landscape/xs/1/1-endelave-at-holding-point-which-airfiend-is-closer-to-beaches-and-sealions.jpg" alt="plane" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214482/article-body-image-landscape/xs/1/1-endelave-at-holding-point-which-airfiend-is-closer-to-beaches-and-sealions.jpg" alt="plane" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
At Endelave, you can bathe in the waters only a few hundred metres from the airfieldAt Endelave, you can bathe in the waters only a few hundred metres from the airfield</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>1. Endelave (Denmark) EKEL</strong> <br/>650m grass runway, 16ft amsl. Bicycles available on request, camping under wings or accommodation in the village. Caution: do not confuse with Endelave Syd! </p><p>I have overflown dozens of little islands surrounded by sandy beaches when I arrive for the <br/>first time over Endelave. Alongside the airstrip, I can clearly see a row of light aircraft that glow in the morning sun and I think to myself “Is there a fly-in today?” Not at all−it turns out that this is just an ordinary summer weekend. Established on final, I notice some sea lions on the beach just in front of the threshold. Like spotters, they seem to gaze with a connoisseur’s look at the Jodel and immediately after touching down on the smooth grass, I fall under the spell of this promising airfield.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214484/article-body-image-landscape/sm/1/1-endelave-for-lovers-of-ga-beaches-sealion-and-bird-watching.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214484/article-body-image-landscape/md/1/1-endelave-for-lovers-of-ga-beaches-sealion-and-bird-watching.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214484/article-body-image-landscape/lg/1/1-endelave-for-lovers-of-ga-beaches-sealion-and-bird-watching.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214484/article-body-image-landscape/xs/1/1-endelave-for-lovers-of-ga-beaches-sealion-and-bird-watching.jpg" alt="Endelave" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214484/article-body-image-landscape/xs/1/1-endelave-for-lovers-of-ga-beaches-sealion-and-bird-watching.jpg" alt="Endelave" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Endelave, for lovers of GA, beaches, sealion and bird watching</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>Since that day, Endelave has become a mandatory stop-over each time I am flying in Denmark. Jens Toft, the man who established the airfield, always made it a point of honour to welcome flying visitors and the tradition continues today. Endeleve is popular among Danish, Swedish and German flyers and you will consequently meet lots of folk who love aeroplanes and will be eager to talk about them around a BBQ there.</p><p>If you decide to stay overnight, camping close to your aircraft is a good option, but it would be a pity not to borrow the bicycles available on site and ride to the village to taste the famous Danish food. Nature lovers will also be delighted and will find it difficult to choose between bird watching, long walks along the shores and gazing at sea lions close to the airstrip. And why not try a morning bath in the fresh waters just a few hundred yards from your plane? </p><p>If you have enjoyed Endelave, you will also like flying to some other Danish island airfields like Aero (yes!), Samsö, Laeso and several others that are not on the maps but about which your new friends around the BBQ will not fail to tell you. A perfect destination for flying fellowship! </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214488/article-body-image-landscape/sm/1/2-inisheer-one-of-the-three-but-so-different-islands.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214488/article-body-image-landscape/md/1/2-inisheer-one-of-the-three-but-so-different-islands.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214488/article-body-image-landscape/lg/1/2-inisheer-one-of-the-three-but-so-different-islands.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214488/article-body-image-landscape/xs/1/2-inisheer-one-of-the-three-but-so-different-islands.jpg" alt="Inisheer" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214488/article-body-image-landscape/xs/1/2-inisheer-one-of-the-three-but-so-different-islands.jpg" alt="Inisheer" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Inisheer, one of the three but so different islands</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>2. Aran islands </strong><br/>Inisheer (EIIR), Eire 520m hard, 40ft amsl, PPR; Inishmaan (EIMN), Eire 546m hard, 15ft amsl, PPR; and Inishmore (EIIM), Eire 520m hard, 30ft amsl, PPR. All offer accommodation in the local village but bring your own tie-downs, as these islands can be pretty windy! </p><p>To visitors from the UK, especially those used to flying in the south-east of England, Eire will appear as a country with freedom to roam, having uncrowded airspace and sparsely populated areas. The Irish Sea is not so wide and you will soon be flying over a gently undulating landscape, with little towns hidden in valleys and green pastures as far as you can see. And you really can see very far, due to the lack of pollution. The country is not that large, and your destination for today soon appears over the cowling: the appealing Aran Islands and their three bare, but so cute airstrips.  </p><p>Did you ever fancy flying to the Bermuda Islands, overflying white sandy beaches and turquoise waters between the little islands of the archipelago? A bit too far away and complicated with a light aircraft? A good alternative is to try these most westerly of European islands. Surprisingly, the Aran Islands will provide you with nearly the same kind of gorgeous landscapes, albeit a little bit more chilly! </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214492/article-body-image-landscape/sm/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214492/article-body-image-landscape/md/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214492/article-body-image-landscape/lg/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214492/article-body-image-landscape/xs/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore.jpg" alt="beach" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214492/article-body-image-landscape/xs/1/2-white-sand-beaches-and-turquoise-clear-water-bermudas-island-no-aran-islands-takeoff-from-inishmore.jpg" alt="beach" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
No - this is not a Carribean scene, but a beach on one of Alain and Caroline’s favourite Aran Ilsands destinations</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>Choosing between the three may be difficult because they are all so charming and so... Irish. Of course, you can skip the choice and visit all three of them, hopping from one airfield to the next one in a matter of minutes, but everywhere you go you will be rewarded with rich Irish food, so invigorating after stunning walks along the cliffs or along the stone walls surrounding tiny meadows, where lonely sheep graze the short grass. And do not forget to talk with the locals, who will tell you more about the tough life of fishermen formerly using their traditional curraghs.  </p><p>Among the ‘must sees’ are the lighthouse and O’Brien Castle facing the Moher cliffs on Inisheer and on Inishmore, numerous prehistoric sites, Dún Eochla, Dún Duchahair and the astounding Worm Hole - a perfectly rectangular natural swimming pool. Even more basic Inishmaan offers you fantastic views of the ocean during walks in iodine enriched air, relaxing and toning at the same time. Guaranteed fun for all! </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214494/article-body-image-landscape/sm/1/3-bird-watching-good-food-and-relaxing-can-be-the-goal-of-a-trip-to-visingsoe.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214494/article-body-image-landscape/md/1/3-bird-watching-good-food-and-relaxing-can-be-the-goal-of-a-trip-to-visingsoe.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214494/article-body-image-landscape/lg/1/3-bird-watching-good-food-and-relaxing-can-be-the-goal-of-a-trip-to-visingsoe.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214494/article-body-image-landscape/xs/1/3-bird-watching-good-food-and-relaxing-can-be-the-goal-of-a-trip-to-visingsoe.jpg" alt="Visingsö" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214494/article-body-image-landscape/xs/1/3-bird-watching-good-food-and-relaxing-can-be-the-goal-of-a-trip-to-visingsoe.jpg" alt="Visingsö" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Bird watching, good food and relaxing can be the goal of a trip to Visingsö</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>3. Visingsö (ESSI), Sweden </strong><br/>Two grass runways, 600m and 800 m, 309ft amsl. Bicycles, camping under wings, cottage on site (rather sought-after during summer - book in advance!) or accommodation nearby Vättern, the second largest lake in Sweden, has a unique peculiarity: it has an island on it, which is a real Northern jewel.</p><p>What is more attractive to pilots is that this island boasts a lovely airfield at its northern end. Arriving from the south and clear of Jönkoping airspace, you cannot miss it: once over the long and narrow island, just follow the only road, overflying the typical Swedish countryside dotted with little red-roofed cottages and woods, and passing over the one village, Tunnerstad, the two airstrips already in sight. Whichever runway is in use, approaches are unobstructed, over land or water. Though its runways are well marked, Visingsö itself looks more like a farm strip surrounded by blossoming meadows than <br/>an airfield.  </p><p>Once on ground, your first feeling will be a sense of stillness: everything around here is quiet, peaceful and somewhat slow, and it all makes for a perfect place to relax far away from the hassle of big cities. Even people from Stockholm, which is far from the most hectic capital on Earth, come here and enjoy the tranquility of this car-free island. A boring place, you imagine? Definitely not!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214496/article-body-image-landscape/sm/1/3-nature-lovers-will-enjoy-the-little-paradisiac-island-of-visingsoe.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214496/article-body-image-landscape/md/1/3-nature-lovers-will-enjoy-the-little-paradisiac-island-of-visingsoe.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214496/article-body-image-landscape/lg/1/3-nature-lovers-will-enjoy-the-little-paradisiac-island-of-visingsoe.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214496/article-body-image-landscape/xs/1/3-nature-lovers-will-enjoy-the-little-paradisiac-island-of-visingsoe.jpg" alt="Visingsö" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214496/article-body-image-landscape/xs/1/3-nature-lovers-will-enjoy-the-little-paradisiac-island-of-visingsoe.jpg" alt="Visingsö" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nature lovers will enjoy the little paradisiac island of Visingsö</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>Visingsö provides lots of summer activities: the beach is adjacent to the aerodrome and you can also rent canoes or borrow the bicycles at the airfield for long rides in fresh air. You can also take the ferry to ‘the mainland’ and enjoy the typical Swedish little town of Gränna. Do not miss their classic car cruise every weekend in the summer! And do, of course, taste the local food rich of smoked fish, homemade sausages at the restaurants close to the ferry harbour.  </p><p>Visinsgsö airfield has no fuel but avgas is available H24 at Skövde (ESGR), paying with your regular credit card and from there, you are not far away from more lovely airfields like Stegeborg on the shore of the Baltic Sea or, on the west coast, Varberg and Fjällbacka (Ingrid Bergman’s favorite), to name just a few other destinations. Whether it’s for a romantic stop-over or holidays with your family, Visingsö will not disappoint you. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214498/article-body-image-landscape/sm/1/4-base-leg-on-ruegen.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214498/article-body-image-landscape/md/1/4-base-leg-on-ruegen.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214498/article-body-image-landscape/lg/1/4-base-leg-on-ruegen.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214498/article-body-image-landscape/xs/1/4-base-leg-on-ruegen.jpg" alt="Rügen" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214498/article-body-image-landscape/xs/1/4-base-leg-on-ruegen.jpg" alt="Rügen" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Base leg on Rügen</span>
<span class="item-media__copyright">- Credit: Caroline Mathon </span>
</p>
</div>
</div>
<p><strong>4. Rügen (EDCG), Germany </strong><br/>900m hard runway, 69ft amsl, avgas 100LL, hangar for visiting A/C. Restaurant, bicycles, camping under wings or accommodation nearby To avoid a warm front coming from the North, we had departed at dewy dawn from central Sweden in Caroline’s beloved D112, and after several stops for refuelling, reached the Baltic Sea. Coasting out abeam Ystad, we started the fifty-mile crossing to Germany in the blond light of late afternoon. The air was smooth and visibility nearly unlimited, so our destination was soon in sight: the beautiful island of Rügen and its pretty airfield.  </p><p>After more than six flight hours since departure, Caroline decided to call it a day and to stay overnight there. Even though we had landed just at closing time, the airport staff kindly stayed on to lend us bicycles and show us the facilities. We rode for ten minutes to the next village and enjoyed an excellent meal of fresh fish with a pint of the local wheat beer, before returning to the airfield for a night in our tent. </p><p>The next day, the forecast over Germany was not so good and the only sunny place was Rügen. The staff warmly welcomed us to stay two more days−there were so many beautiful things to see and to do on their island. They were so persuasive that we followed their advice and were not disappointed.  <br/>Two days later, after an invigorating breakfast, refuelling, flight planning, and getting a met forecast took just a couple of minutes: that is German efficiency, with lots of kind words and smiles in the process. We took off after lots of good times and promised ourselves to come back.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214500/article-body-image-landscape/sm/1/4-welcoming-airfield-of-ruegen-with-bicycles-and-camping-on-site.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214500/article-body-image-landscape/md/1/4-welcoming-airfield-of-ruegen-with-bicycles-and-camping-on-site.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214500/article-body-image-landscape/lg/1/4-welcoming-airfield-of-ruegen-with-bicycles-and-camping-on-site.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214500/article-body-image-landscape/xs/1/4-welcoming-airfield-of-ruegen-with-bicycles-and-camping-on-site.jpg" alt="Rügen" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214500/article-body-image-landscape/xs/1/4-welcoming-airfield-of-ruegen-with-bicycles-and-camping-on-site.jpg" alt="Rügen" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Welcoming airfield of Rügen with bicycles and camping on site</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>Rügen used to be isolated, but a bridge now provides access to the mainland, and especially to the old city of Stralsund, where you will enjoy the feel of the Hanseatic League, with its old merchants’ houses around the central squares.  The German Oceanographic Museum and Ozeanum are worth a visit and you will have to choose one of them or visit both if you are interested in submarine life.</p><p>You will also like the old-timer atmosphere of Sellin Pier, with its panoramic restaurant and its breath-taking diving gondola. If you are not fond of cycling, there is an excellent network of busses and trains which will enable you to discover Jasmunds National Park and its white cliffs and turquoise waters. And after such exciting outings, you will deserve a taste of the Baltic smoked fish specialties.  </p><p>With so many things to do and to see, it would be a pity to contemplate Rügen as just an overnight stop. Land there once and you will have only one desire: to come back to this GA- friendly airfield and try to discover more about this fantastic area.  </p><p><em><strong>Mountain retreats</strong> <br/>For those who are fond of peaks covered with everlasting snows, vertiginous slopes and green mountain pastures strewn with summer flowers, and for fans of hiking on craggy litttle paths in order to reach the astonishing views you get from a remote summit after a long walk while carrying your rucksack, here is a little selection of airfields you will be sure to like. </em></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214502/article-body-image-landscape/sm/1/5-final-at-sankt-johantyrol.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214502/article-body-image-landscape/md/1/5-final-at-sankt-johantyrol.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214502/article-body-image-landscape/lg/1/5-final-at-sankt-johantyrol.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214502/article-body-image-landscape/xs/1/5-final-at-sankt-johantyrol.jpg" alt="Sankt JohanTyrol" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214502/article-body-image-landscape/xs/1/5-final-at-sankt-johantyrol.jpg" alt="Sankt JohanTyrol" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Final at Sankt JohanTyrol</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>5. Sankt-Johann/Tirol (LOIJ), Austria </strong><br/>750m hard runway, 2,198ft amsl, avgas 100LL. Restaurant, bicycles, camping under wings or accommodation in the village. You guessed it: the country producing Rotax engines and Diamond aircraft has got to be GA-friendly, and if many of the small airfields can look daunting to pilots unacquainted with flying in valleys, some of them are less challenging. And Austrians are always jolly and welcoming, especially those living in Tirol, the mountainous part of the country.  </p><p>Sankt-Johann/Tirol, close to Kitzbühel, is one of the nicest places to discover the area, with a long enough runway and good approaches in spite of a rather tortuous circuit. The village itself is within walking distance and rambling through the narrow streets with baroque painted facades is a real treat. A bit further afield, hikers will discover the spectacular Eiferbacher waterfall and mountain bikers will explore the numerous paths around the valley. And if you are not faint-hearted, why not try a thrilling tandem parachute jump with the club at the airfield? </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214504/article-body-image-landscape/sm/1/5-outdated-downtown-of-sankt-johan-tyrol.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214504/article-body-image-landscape/md/1/5-outdated-downtown-of-sankt-johan-tyrol.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214504/article-body-image-landscape/lg/1/5-outdated-downtown-of-sankt-johan-tyrol.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214504/article-body-image-landscape/xs/1/5-outdated-downtown-of-sankt-johan-tyrol.jpg" alt="Sankt Johan Tyrol" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214504/article-body-image-landscape/xs/1/5-outdated-downtown-of-sankt-johan-tyrol.jpg" alt="Sankt Johan Tyrol" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Outdated downtown of Sankt Johan Tyrol</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>Not for you? In that case, be content with watching the parachutists from the club terrace with a pint of the excellent Austrian beer. While we are at drink and food, you definitely have to taste the kaisersmachen or one of the delicious Austrian pastries, so well deserved after a day outdoors.  </p><p>Austria is not a big country and Sankt-Johann/Tirol is located nearly in its middle. So, from here short flights will take you to quite a few other lovely airfields like Mauterndorf in the Lungau valley or Zell-am-See at the foot of the awesome Grossglockner, the highest point of Austria with more than 11,000 feet. Once they have flown to Tirol, mountain lovers will be really delighted and will feel the need to fly back there year after year to discover more exciting activities in gorgeous landscapes.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214696/article-body-image-landscape/sm/1/6-turning-final-at-bled-slovenia-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214696/article-body-image-landscape/md/1/6-turning-final-at-bled-slovenia-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214696/article-body-image-landscape/lg/1/6-turning-final-at-bled-slovenia-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214696/article-body-image-landscape/xs/1/6-turning-final-at-bled-slovenia-.jpg" alt="bled" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214696/article-body-image-landscape/xs/1/6-turning-final-at-bled-slovenia-.jpg" alt="bled" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Turning Final at Bled ( Slovenia)</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>6. Lesce-Bled (LJBL), Slovenia </strong><br/>1,130m hard runway, 1,657ft amsl, PPR, avgas 100LL. Restaurant, hangarage on request, camping under wings or accommodation in Lesce within walking distance or in Bled (bus or taxi).</p><p>Most pilots flying to Slovenia stop to clear customs in Portoroz, another pleasant airfield. I had done so done several times before flying on to Croatia, but Caroline insisted that we ought to visit Slovenia properly, and that it was a pity not to fly down charming backcountry valleys to discover places unknown to us. How right she was!  </p><p>Bled, located at the foot of the impressive Triglav range, is one of these jewels and moreover boasts an excellent aerodrome with plenty of facilities. Staying at the airfield while watching the intense summer activity of gliders, microlights and even balloons from the restaurant is a relaxing option, but a visit to the town of Bled itself is a must in my opinion.  </p><p>The town nearly envelops a mountain lake with the breath-taking, rococo style Church of the Assumption of Maria located on a small island in the middle of it. Follow the pedestrian path around the lake to discover scenic views of the church with high peaks in the background or reach the island at a slower pace with a rented small wooden boat, navigating on the clear waters of the lake.</p><p>Bled castle is worth a visit too if you want to learn more about the troubled history of the country. But please, do not leave without tasting what they claim is the best cake in the world. This is what all Slovenians say but it is not blind national pride: I agree with them and am stumped for words to describe the enchanting taste of kremsnita, the famous Bled cream cake.  </p><p>Lesce-Bled is also a good starting point to discover the little-known country of Slovenia. There are not dozens of airfields but it is a small country and short flights will bring you to towns like Maribor, to the capital Ljubliana or to more GA-dedicated airfields like Postojna, Divaca, Celje or  Ajdovščina where you can visit the Pipistrel factory.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214476/article-body-image-landscape/sm/1/7-gruy%C3%A8re-so-swiss-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214476/article-body-image-landscape/md/1/7-gruy%C3%A8re-so-swiss-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214476/article-body-image-landscape/lg/1/7-gruy%C3%A8re-so-swiss-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214476/article-body-image-landscape/xs/1/7-gruy%C3%A8re-so-swiss-.jpg" alt="swiss traditions" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214476/article-body-image-landscape/xs/1/7-gruy%C3%A8re-so-swiss-.jpg" alt="swiss traditions" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Greeted by an Alpine horn sextet. In Gruyères it is all so very Swiss...</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><strong>7. Gruyères (LSGT), Switzerland </strong><br/>811m grass runway, 2,257ft amsl, PPR, avgas 100LL. Restaurant, hangarage on request, camping under wings or accommodation in the village within walking distance.</p><p>Obviously, the place is renowned for the famous Swiss cheese but it is not the only reason to fly to Gruyères. The airfield is located in an area of outstanding beauty and the circuit, which encircles the fortress, is rather impressive itself. There is quite a lot of activity and it can be hectic at times, with modern or vintage gliders, para-dropping, the usual light aircraft and the occasional warbirds or balloons, all flown by really air-minded people. But do not worry, everything is perfectly organised. After all, we are in Switwerland, aren’t we!  </p><p>If you walk to the village, you will realise it at once, looking at the flower covered balconies, alpine horn players out on the streets and the watchmaking factory. So very Swiss, indeed! Should you want to know how Gruyères cheese is made, visit the factory and discover the manufacturing secrets of one of the most renowned Swiss products. But is cheese really the best Swiss product? I thought that was chocolate!</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214472/article-body-image-landscape/sm/1/7-gruy%C3%A8re-an-active-airfield-with-vintage-and-modern-flying-machines.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214472/article-body-image-landscape/md/1/7-gruy%C3%A8re-an-active-airfield-with-vintage-and-modern-flying-machines.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214472/article-body-image-landscape/lg/1/7-gruy%C3%A8re-an-active-airfield-with-vintage-and-modern-flying-machines.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214472/article-body-image-landscape/xs/1/7-gruy%C3%A8re-an-active-airfield-with-vintage-and-modern-flying-machines.jpg" alt="glider at gruyere" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214472/article-body-image-landscape/xs/1/7-gruy%C3%A8re-an-active-airfield-with-vintage-and-modern-flying-machines.jpg" alt="glider at gruyere" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Vintage glider at rest at Gruyères, which hosts all manner of flying activities and can be &#39;hectic</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div><p>In the village of Broc, between the airfield and the lake, lies the Maison Cailler, which has a long-established tradition of chocolate making. Of course, any visit ends with a tasting during which you can  indulge your palate with an amazing variety of flavours. Too sweet for you? So you’d better try the traditional fondue and röstis with, of course, a glass of Fendant−the wonderful fresh and fruity Swiss white wine. In short, if you like flying, enchanting landscapes and good food, there is simply no alternative to Gruyères!  </p><p>It is also an ideal starting place to discover the country from the air. In calm conditions, following the valleys and flying over glaciers dominated by giant peaks will make for flights of a lifetime, but if you are not familiar with mountain flying be careful and do not hesitate to ask a local instructor to come with you, especially if you wish to visit some of the smaller airfields around Gruyères. They may look appealing, but are at quite high elevation and it can be warm over there in the summer, so carefully check density altitude before departure. <br/> </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214474/article-body-image-landscape/sm/1/7-gruy%C3%A9re-early-morning-takeoff-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214474/article-body-image-landscape/md/1/7-gruy%C3%A9re-early-morning-takeoff-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214474/article-body-image-landscape/lg/1/7-gruy%C3%A9re-early-morning-takeoff-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214474/article-body-image-landscape/xs/1/7-gruy%C3%A9re-early-morning-takeoff-.jpg" alt="air balloons" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214474/article-body-image-landscape/xs/1/7-gruy%C3%A9re-early-morning-takeoff-.jpg" alt="air balloons" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Balloon flying is one further airsport to be seen taking place at Gruyères</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214478/article-body-image-landscape/sm/1/7-gruy%C3%A8re-wonderful-stop-in-the-deep-switzerland-the-fortress-is-within-walking-distance-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214478/article-body-image-landscape/md/1/7-gruy%C3%A8re-wonderful-stop-in-the-deep-switzerland-the-fortress-is-within-walking-distance-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214478/article-body-image-landscape/lg/1/7-gruy%C3%A8re-wonderful-stop-in-the-deep-switzerland-the-fortress-is-within-walking-distance-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214478/article-body-image-landscape/xs/1/7-gruy%C3%A8re-wonderful-stop-in-the-deep-switzerland-the-fortress-is-within-walking-distance-.jpg" alt="plane" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214478/article-body-image-landscape/xs/1/7-gruy%C3%A8re-wonderful-stop-in-the-deep-switzerland-the-fortress-is-within-walking-distance-.jpg" alt="plane" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Gruyères is an ideal base from which to explore Switzerland from the air</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214480/article-body-image-landscape/sm/1/7-inside-the-fortress-of-gruy%C3%A8re-try-the-fondue-it-s-worth-a-travel-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214480/article-body-image-landscape/md/1/7-inside-the-fortress-of-gruy%C3%A8re-try-the-fondue-it-s-worth-a-travel-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214480/article-body-image-landscape/lg/1/7-inside-the-fortress-of-gruy%C3%A8re-try-the-fondue-it-s-worth-a-travel-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8214480/article-body-image-landscape/xs/1/7-inside-the-fortress-of-gruy%C3%A8re-try-the-fondue-it-s-worth-a-travel-.jpg" alt="fortress of Gruyère" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8214480/article-body-image-landscape/xs/1/7-inside-the-fortress-of-gruy%C3%A8re-try-the-fondue-it-s-worth-a-travel-.jpg" alt="fortress of Gruyère" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Inside the fortress of Gruyère. Try the fondue, it&#39;s worth the travel!</span>
<span class="item-media__copyright">- Credit: Caroline Mathon</span>
</p>
</div>
</div>
<p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/europe">Europe</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/ehang-launches-new-inter-city-aav-8161486" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8161530/teaser-card-medium--horizontal-all/sm/1/pil-jul21-ehang.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8161530/teaser-card-medium--horizontal-all/md/1/pil-jul21-ehang.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8161530/teaser-card-medium--horizontal-all/lg/1/pil-jul21-ehang.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8161530/teaser-card-medium--horizontal-all/xs/1/pil-jul21-ehang.jpg" alt="eVTOL aircraft the VT-30" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8161530/teaser-card-medium--horizontal-all/xs/1/pil-jul21-ehang.jpg" alt="eVTOL aircraft the VT-30" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">EHang launches new inter-city AAV</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Eugenio Facci</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/proposal-amended-for-solent-airport-8151794" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8151802/teaser-card-medium--horizontal-all/sm/1/pil-july21-solent.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8151802/teaser-card-medium--horizontal-all/md/1/pil-july21-solent.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8151802/teaser-card-medium--horizontal-all/lg/1/pil-july21-solent.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8151802/teaser-card-medium--horizontal-all/xs/1/pil-july21-solent.jpg" alt="solent hangar planning map" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8151802/teaser-card-medium--horizontal-all/xs/1/pil-july21-solent.jpg" alt="solent hangar planning map" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Proposal amended for Solent Airport</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Eugenio Facci</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/ctls-with-optional-turbocharger-8124048" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8124172/teaser-card-medium--horizontal-all/sm/1/pil-july-21-ctls.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8124172/teaser-card-medium--horizontal-all/md/1/pil-july-21-ctls.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8124172/teaser-card-medium--horizontal-all/lg/1/pil-july-21-ctls.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8124172/teaser-card-medium--horizontal-all/xs/1/pil-july-21-ctls.jpg" alt="garmin" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8124172/teaser-card-medium--horizontal-all/xs/1/pil-july-21-ctls.jpg" alt="garmin" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">CTLS with optional turbocharger</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Eugenio Facci</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/test-highlights-mor-issues-at-redhill-8188212" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8197730/teaser-card-medium--horizontal-all/sm/1/pil-web-redhill-pic.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8197730/teaser-card-medium--horizontal-all/md/1/pil-web-redhill-pic.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8197730/teaser-card-medium--horizontal-all/lg/1/pil-web-redhill-pic.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8197730/teaser-card-medium--horizontal-all/xs/1/pil-web-redhill-pic.jpg" alt="pilot" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8197730/teaser-card-medium--horizontal-all/xs/1/pil-web-redhill-pic.jpg" alt="pilot" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Test highlights MOR issues at Redhill</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Eugenio Facci</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-pilot-magazine"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/specialist" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/pilot_mag" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/pilotmagazine" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
